Trans Lamp

Moderator: Founder

Trans Lamp

Postby MikeS92!! » 02 Apr 2019, 01:55

I currently have a M1123 that the trans lamp turn wont turn off. I pulled the code and it was saying faulty TPS. I switched that out and adjusted it and it hasn't gone away. It shifts at the proper points and I have no issues with the transmission. Anyone have any ideas what it might be?
MikeS92!!
 
Posts: 2
Joined: 26 Mar 2017, 22:15

Re: Trans Lamp

Postby SUPERMOD » 02 Apr 2019, 02:53

Have you tried to readjust?
SuperMod
3521/0411/0916

"IF YOU DONT LIVE FOR SOMETHING, YOU DIE FOR NOTHING"
User avatar
SUPERMOD
Site Founder
Site Founder
 
Posts: 982
Joined: 02 Jun 2010, 16:33
Location: Camp Pendleton, Ca

Re: Trans Lamp

Postby MikeS92!! » 02 Apr 2019, 13:24

I have and still no change.
MikeS92!!
 
Posts: 2
Joined: 26 Mar 2017, 22:15

Re: Trans Lamp

Postby SUPERMOD » 02 Apr 2019, 13:54

What's your civilian email? I'm going to add you to our advanced maintenance chat. People are already there responding to your question.
SuperMod
3521/0411/0916

"IF YOU DONT LIVE FOR SOMETHING, YOU DIE FOR NOTHING"
User avatar
SUPERMOD
Site Founder
Site Founder
 
Posts: 982
Joined: 02 Jun 2010, 16:33
Location: Camp Pendleton, Ca

Re: Trans Lamp

Postby santana21136 » 26 Jul 2019, 13:29

Having the same problem on one of my HMMWVs, did you figure out the issue?
santana21136
 
Posts: 1
Joined: 01 Jul 2014, 15:57

Re: Trans Lamp

Postby SUPERMOD » 01 Aug 2019, 06:22

santana21136 wrote:Having the same problem on one of my HMMWVs, did you figure out the issue?


send me your civ email too.
SuperMod
3521/0411/0916

"IF YOU DONT LIVE FOR SOMETHING, YOU DIE FOR NOTHING"
User avatar
SUPERMOD
Site Founder
Site Founder
 
Posts: 982
Joined: 02 Jun 2010, 16:33
Location: Camp Pendleton, Ca


Return to Transmission/Drivetrain

Who is online

Users browsing this forum: No registered users and 2 guests

cron